Author Topic: Failure to attach document  (Read 10994 times)

Offline Commodore Horton

  • Veteran Member
  • Posts: 1,448
  • No, really, I'm a moderator
    • View Profile
Failure to attach document
« on: April 02, 2010, 11:43:48 PM »
Hello everybody!

Guess what...it isn't working. I can't attach a .doc, or .txt, to a posting of any sort.

What's going on?
Nos Vadum Triumphus

Offline Makaveli

  • Administrator
  • Board Legend
  • Posts: 10,125
  • N.I.G.G.A.
    • View Profile
Re: Failure to attach document
« Reply #1 on: April 03, 2010, 07:44:46 PM »
I've been made aware of this and am going to see what I can do to fix it, I believe the problem happened when I manually updated some of the forum files, might have to create a new forum, import the current database and then attempt to upgrade the entire thing to the latest version of SMF... there is just an error somewhere in the code thats preventing me from upgrading this forum at the moment.
N.I.G.G.A. - Never Ignorant Gettin' Goals Acomplished
"If a man hasn't discovered something he will die for, he isn't fit to live." - Dr. Martin Luther King Jr.
CIDvision :: the breen war :: trekonline

Online Shik

  • Senior Member
  • Posts: 3,113
  • There's a million things I haven't done
    • View Profile
Re: Failure to attach document
« Reply #2 on: September 11, 2010, 05:54:36 PM »
THREAD REVIVE!!

I've been trying for 15 minutes to upload a 128 KB MS Word document. Tried 2 computers. All I get is hang. Off to try once more.

Offline Makaveli

  • Administrator
  • Board Legend
  • Posts: 10,125
  • N.I.G.G.A.
    • View Profile
Re: Failure to attach document
« Reply #3 on: September 11, 2010, 07:01:01 PM »
Can you attach any other type of files or just that one? Also what is the file extension... some are still blocked.
N.I.G.G.A. - Never Ignorant Gettin' Goals Acomplished
"If a man hasn't discovered something he will die for, he isn't fit to live." - Dr. Martin Luther King Jr.
CIDvision :: the breen war :: trekonline

Online Shik

  • Senior Member
  • Posts: 3,113
  • There's a million things I haven't done
    • View Profile
Re: Failure to attach document
« Reply #4 on: September 11, 2010, 07:13:26 PM »
I haven't tried any others. It's a *DOC...the next installment in my Starfleet history, which has until now gone up fine.

I'm at home now, not a Starbucks, so after eating, maybe I'll try again.

Online Shik

  • Senior Member
  • Posts: 3,113
  • There's a million things I haven't done
    • View Profile
Re: Failure to attach document
« Reply #5 on: September 11, 2010, 08:38:56 PM »
OK, it loaded in. Maybe it was just a minor server glitch, or incompatibility at Starbucks or some shit.

Online Shik

  • Senior Member
  • Posts: 3,113
  • There's a million things I haven't done
    • View Profile
Re: Failure to attach document
« Reply #6 on: October 30, 2010, 06:14:30 PM »
Yet again, I am unable to post a reply with an attachment. The file is a 100 KB MS Word document. I tried on my Macbook via wifi at Starbucks to no avail. I came home & tried on my wifi to no avail. I tried on my floortop Quicksilver unit which has a direct cable connection, & still no avail.

So.

Offline Stoo

  • an all too ordinary story
  • Global Moderator
  • Eminent Member
  • Posts: 5,303
    • View Profile
    • A Force for Good
Re: Failure to attach document
« Reply #7 on: November 01, 2010, 07:09:31 AM »
I have... no idea. Sorry!

Offline TNC

  • Board Legend
  • Posts: 10,651
  • Stuck in the middle of nowhere...
    • View Profile
Re: Failure to attach document
« Reply #8 on: November 01, 2010, 10:31:47 PM »
I've had something like this happen before too.  I'd go to attach an .PNG file in my art thread(s) and it wouldn't post and just take me to a white screen.  Now that I think about it, it's happened to me least twice, maybe three times.  When it did happen I could no longer attach files to the thread.  I don't think this has ever happened to me with a Word document before though.
“Battle is not a simulation. It’s blood and screams and funerals.” – Capt. Georgiou – Star Trek: Discovery – “The Vulcan Hello”

Offline Bernd

  • Administrator
  • Distinguished Member
  • Posts: 7,865
  • Lord of the Bored
    • View Profile
Re: Failure to attach document
« Reply #9 on: November 03, 2010, 10:54:45 AM »
This all sounds much like a software problem (something like premature timeouts). Not sure if it can be simply fixed by something like setting a variable.